Auteur Topic: [E46] [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?  (gelezen 988 keer)

0 leden en 1 gast bekijken dit topic.

Offline mega_stihl

  • Trade Count: (0)
  • World Champion
  • ******
  • Berichten: 1120
[E46] Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #30 Gepost op: 5 juni 2017, 18:30:17 »
Was het niet de bedoeling dat je de HK speakers ging aansturen met een aftermarket versterker? Welke stekker is dit dan? Toch deze van versterker van de sub-box?

Edit; blijkbaar wel dus...

Probeer bij wijze van test eens enkel de stroom, massa en die witte (aan-signaal) aan te sluiten. Als ook dan uw speakers onmiddellijk "plop" zeggen is uw versterker er zo goed als zeker aan...
getest als volgt:
OEM headunit --> HLC --> Aftermarket amp (Sony van hierboven) --> HK Sub box

Is idd de stekker van de sub-box. Ik zal het morgen eens proberen. Goddamnit. Het is ook niet dat ik een tweede heb om eens rap te proberen :P

Dank voor de reply!
2008-2010 Opel Astra F 1.6 16v sport  -  2010 BMW E36 320i (RIP)
2010-2011 Mitsubishi Carisma 1.6 16v  -  2011-2013 BMW E34 520i
2012-... BMW E32 730i  -  2013-2016 BMW E46 320d
2014-... Suzuki SV650S  -  2016-... BMW E46 320Ci

Offline mega_stihl

  • Trade Count: (0)
  • World Champion
  • ******
  • Berichten: 1120
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #31 Gepost op: 5 juni 2017, 19:06:26 »
Ok. Dus ...
12V en massa aangesloten. Vanaf dat ik de + na contact (dus signal) aansluit, na 1 seconde *plop* springen beide woofers even. Kaputski?

Niemand een HK sub liggen om eens even te mogen testen? :)
2008-2010 Opel Astra F 1.6 16v sport  -  2010 BMW E36 320i (RIP)
2010-2011 Mitsubishi Carisma 1.6 16v  -  2011-2013 BMW E34 520i
2012-... BMW E32 730i  -  2013-2016 BMW E46 320d
2014-... Suzuki SV650S  -  2016-... BMW E46 320Ci

Offline Bimmerstyle

  • Premium Member
  • Trade Count: (+2)
  • Race Legend
  • *****
  • Berichten: 6074
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #32 Gepost op: 5 juni 2017, 19:09:54 »
Komen de woofers terug naar hun rustpositie op deze manier of blijven ze naar buiten of naar binnen getrokken?

Offline Bimmerstyle

  • Premium Member
  • Trade Count: (+2)
  • Race Legend
  • *****
  • Berichten: 6074
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #33 Gepost op: 5 juni 2017, 19:15:30 »
Je weet dat deze box al een ingebouwde versterker heeft veronderstel ik? Het is op die zijn stekker dat je nu aansluitingen aan't maken bent.

Als in voorgaande test de speakers terug naar hun rustpositie komen zou ik eens proberen van die Sony versterker er tussenuit te laten en rechtstreeks van de HLC naar de sub-box te gaan. Ik weet niet of deze origineel een low-level signaal of een luidsprekersignaal binnen krijgt. Indien hij low-level ingangen heeft moet je daar zeker geen versterker gaan voor hangen en de uitgangen daarvan erin gaan sturen. Da's goed om de ingang spontaan op te fikken. Laat ons hopen dat dit al niet gebeurd is...

Offline mega_stihl

  • Trade Count: (0)
  • World Champion
  • ******
  • Berichten: 1120
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #34 Gepost op: 5 juni 2017, 21:20:24 »
Je weet dat deze box al een ingebouwde versterker heeft veronderstel ik? Het is op die zijn stekker dat je nu aansluitingen aan't maken bent.

Als in voorgaande test de speakers terug naar hun rustpositie komen zou ik eens proberen van die Sony versterker er tussenuit te laten en rechtstreeks van de HLC naar de sub-box te gaan. Ik weet niet of deze origineel een low-level signaal of een luidsprekersignaal binnen krijgt. Indien hij low-level ingangen heeft moet je daar zeker geen versterker gaan voor hangen en de uitgangen daarvan erin gaan sturen. Da's goed om de ingang spontaan op te fikken. Laat ons hopen dat dit al niet gebeurd is...
ik stelde mij ook die vraag, maar als ik google op HK retrofit, hebben de meeste mensen gewoon de kabels van hun achterste speakers naar de HK-box verbonden, succesvol. Vandaar dat ik veronderstelde dat deze geen low-level signaal neemt. Ik zeg er wel bij dat het volume redelijk laag stond bij het testen, dus 't is niet dat die volle pistache heeft doorgegeven naar de HK-box. Ik denk niet dat die ZO rap zou opfikken, hoop ik natuurlijk ... Om mezelf even tegen te spreken: ik vind het wel raar dat deze geen low-level signaal zou gebruiken, als die sub-box eigenlijk (wanneer OEM ingebouwd van fabriek) vrij dikke stroomkabels heeft. Alsof die niet gewoon lage tonen filtert, maar wel wat stroom zuipt.

De woofers PLOPPEN éénmaal, en springen direct terug naar hun neutrale positie. 't Is niet dat ze continu blijven staan alsof ze continu belast worden.

Nogmaals: dank voor de reactie :)
« Laatst bewerkt op: 5 juni 2017, 21:22:09 door mega_stihl »
2008-2010 Opel Astra F 1.6 16v sport  -  2010 BMW E36 320i (RIP)
2010-2011 Mitsubishi Carisma 1.6 16v  -  2011-2013 BMW E34 520i
2012-... BMW E32 730i  -  2013-2016 BMW E46 320d
2014-... Suzuki SV650S  -  2016-... BMW E46 320Ci

Offline Bimmerstyle

  • Premium Member
  • Trade Count: (+2)
  • Race Legend
  • *****
  • Berichten: 6074
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #35 Gepost op: 5 juni 2017, 21:41:03 »
Eénmaal ploppen is niet noodzakelijk heel erg. Is waarschijnlijk gewoon de voeding die aanspringt en door de leeftijd niet meer heel goed ontstoort is. Dat er vervolgens geen klank komt is natuurlijk minder... :wiggleyes:

De versterker zal dan waarschijnlijk wel luidsprekersignaal nodig hebben. Het klein beetje info wat ik terug vind in Rheingold is dat deze versterker achter de versterker lijkt te staan die de overige speakers aanstuurt. Welk signaal hij krijgt staat er niet bij.

Citaat
Apart from in the E46 Touring and E83, the top HiFi amplifier features an additional two-channel subwoofer module. It is attached to the subwoofer housing, it has its own power supply and is switched on by a signal from the Top HiFi amplifier (> 8 V = ON / < 6 V = OFF). In the same way as the Top HiFi amplifier, the subwoofer module features speed-dependent equalization of the noise attributed to the vehicle acoustics. For this purpose, the subwoofer module is equipped with a signal connection (speedometer A signal) from the instrument cluster via the Top HiFi amplifier. The low frequency range in particular is boosted at high driving speeds

De aansluiting lijkt me verder te koppen. Ik zou er ook vanuit gaan dat alles is zoals aangegeven in bovenstaande foto. Als er echt geen klank uit te krijgen is zou ik het versterkertje nog eens open schroeven om te zien of er nergens geen zekering in zit. Soms zit er nog zo'n kleine glaszekering in. Als dit niet het geval is of de zekering is goed dan vrees ik dat je stilaan mag stellen dat de versterker het niet meer doet.

Je kan uiteraard, indien hij stuk blijkt te zijn, de versterker laten voor wat hij is en een aftermarket versterker gebruiken. Zo lang deze een low-pass filter heeft (dus de mogelijkheid van enkel basgeluid door te laten) kan je deze rechtstreeks aan de speakers hangen. De speakers zijn 2Ohm per stuk dus de meeste moderne 2-kanaals versterkers kunnen hier wel mee overweg. Ik denk ook nooit dat deze subs meer dan 50W per stuk nodig hebben dus een klein simpel versterkertje is voldoende.

Offline mega_stihl

  • Trade Count: (0)
  • World Champion
  • ******
  • Berichten: 1120
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #36 Gepost op: 5 juni 2017, 21:46:36 »
Eénmaal ploppen is niet noodzakelijk heel erg. Is waarschijnlijk gewoon de voeding die aanspringt en door de leeftijd niet meer heel goed ontstoort is. Dat er vervolgens geen klank komt is natuurlijk minder... :wiggleyes:

De versterker zal dan waarschijnlijk wel luidsprekersignaal nodig hebben. Het klein beetje info wat ik terug vind in Rheingold is dat deze versterker achter de versterker lijkt te staan die de overige speakers aanstuurt. Welk signaal hij krijgt staat er niet bij.

De aansluiting lijkt me verder te koppen. Ik zou er ook vanuit gaan dat alles is zoals aangegeven in bovenstaande foto. Als er echt geen klank uit te krijgen is zou ik het versterkertje nog eens open schroeven om te zien of er nergens geen zekering in zit. Soms zit er nog zo'n kleine glaszekering in. Als dit niet het geval is of de zekering is goed dan vrees ik dat je stilaan mag stellen dat de versterker het niet meer doet.

Je kan uiteraard, indien hij stuk blijkt te zijn, de versterker laten voor wat hij is en een aftermarket versterker gebruiken. Zo lang deze een low-pass filter heeft (dus de mogelijkheid van enkel basgeluid door te laten) kan je deze rechtstreeks aan de speakers hangen. De speakers zijn 2Ohm per stuk dus de meeste moderne 2-kanaals versterkers kunnen hier wel mee overweg. Ik denk ook nooit dat deze subs meer dan 50W per stuk nodig hebben dus een klein simpel versterkertje is voldoende.
Alright. Bon, wat ik mogelijk wel over het hoofd heb gezien ...

De HK Sub-box maakt gebruik van een "speed signal" kabel, zoals in uw bovenstaande quote ook wordt vermeld. Echter weet ik niet welke kabel dit is en heb ik deze dus niet doorgetrokken tot vanachter, en zag hier zo direct de noodzaak niet van in. KAN het zijn, dat deze niet aanslaat, omdat dit signaal er niet is? En valt dit eventueel te simuleren door, bv, een potentiometer?
2008-2010 Opel Astra F 1.6 16v sport  -  2010 BMW E36 320i (RIP)
2010-2011 Mitsubishi Carisma 1.6 16v  -  2011-2013 BMW E34 520i
2012-... BMW E32 730i  -  2013-2016 BMW E46 320d
2014-... Suzuki SV650S  -  2016-... BMW E46 320Ci

Offline Bimmerstyle

  • Premium Member
  • Trade Count: (+2)
  • Race Legend
  • *****
  • Berichten: 6074
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #37 Gepost op: 5 juni 2017, 21:58:05 »
Ik was ook al even in die richting aan't denken maar...

Normaal gezien is dit signaal een puls. Zo veel te hoger de snelheid, zo veel te sneller die puls. Bij stilstand is er dan bijgevolg geen puls dus ook geen spanning. De draad afgekoppeld laten zou dus normaal gezien de werking niet mogen beïnvloeden.

Op de radio zit normaal gezien ook een snelheidspuls. Dit zou pin 10 moeten zijn van de grote stekker en zou wit/zwart moeten zijn. Helaas lijkt ook de telefoonmute soms op deze pin aangesloten te zijn wat het weer onnodig verwarrend maakt...



Je kan altijd eens proberen van deze draad van de achter de radio naar de koffer te trekken. Ik vrees echter dat het weinig gaat uithalen. Krijg je hem echter aan de praat dan werkt hij natuurlijk wel hoe hij zou moeten werken, zijnde de lage tonen versterken bij hogere snelheden.

Offline mega_stihl

  • Trade Count: (0)
  • World Champion
  • ******
  • Berichten: 1120
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #38 Gepost op: 6 juni 2017, 09:39:19 »

Ik heb zo een stekker :D Ik ga eens trachten iemand te vinden met een HK systeem en mijn sub eens switchen en zien wat dat geeft.
2008-2010 Opel Astra F 1.6 16v sport  -  2010 BMW E36 320i (RIP)
2010-2011 Mitsubishi Carisma 1.6 16v  -  2011-2013 BMW E34 520i
2012-... BMW E32 730i  -  2013-2016 BMW E46 320d
2014-... Suzuki SV650S  -  2016-... BMW E46 320Ci

Offline Bimmerstyle

  • Premium Member
  • Trade Count: (+2)
  • Race Legend
  • *****
  • Berichten: 6074
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #39 Gepost op: 6 juni 2017, 12:55:22 »
Kan je altijd doen. Dan ben je zeker of hij nog bolt. Voor wat het waard is, op de oude stekker is't ook Pin 10 waar de snelheidspuls op zit. "Tachosignal" is degene die je nodig hebt. ;)

Offline mega_stihl

  • Trade Count: (0)
  • World Champion
  • ******
  • Berichten: 1120
Re: [UPDATE] Nieuwe amp & speakers, geluid even crap als voordien. Wtf?
« Reactie #40 Gepost op: 6 juni 2017, 13:58:32 »
Kan je altijd doen. Dan ben je zeker of hij nog bolt. Voor wat het waard is, op de oude stekker is't ook Pin 10 waar de snelheidspuls op zit. "Tachosignal" is degene die je nodig hebt. ;)
Maar tis zoals je zegt: denk niet dat ik die echt nodig heb, daar die bij stilstaande wagen (contact uit, radio aan) ook geen signaal kan geven. Bon, als ik het (in de toekomst) gevonden heb breng ik wel verslag uit :D
2008-2010 Opel Astra F 1.6 16v sport  -  2010 BMW E36 320i (RIP)
2010-2011 Mitsubishi Carisma 1.6 16v  -  2011-2013 BMW E34 520i
2012-... BMW E32 730i  -  2013-2016 BMW E46 320d
2014-... Suzuki SV650S  -  2016-... BMW E46 320Ci